lunes, 8 de marzo de 2010

Windows 2008 R2 en HP ML110 G4 Embedded Raid


Bueno bueno bueno, me he pegado una tarde de domingo que no se la deseo a nadie. La situacion es la siguiente, dispongo en mi casa de 2 Active directorys sobre 2003 Server R2, con replicacion DFS, Exchange 2007.... dado que el exchange 2007 lo tenia unicamente en un servidor he decidido coger el otro servidor e instalar un Windows Server 2008 R2 con la intencion de actualizar a Exchange 2010, pensaba que esto iba a ser una operacion bastante "Rapida" y si tenia algun problema iba a ser con la migracion del Exchange pero no sabia la sorpresa que me deparaba el destino....

Primero que nada activamos en la bios la opcion de SATA RAID, una vez realizado esto, al reiniciar entramos en el menu de la controladora raid y creamos un volumen raid 1 con los 2 discos.



Una vez realizado esto comenzamos la instalacion de Windows Server 2008 R2, cuando llegamos a la pantalla de seleccion de disco, nos apareceran 2 como si no existiera el raid, llegado a este punto tenemos que bajarnos estos drivers de intel descomprimirlos y meterlos en un Pen. Una vez realizado esto seleccionamos la opcion de cargar drivers


Nos aparecera una segunda pantalla donde nos indica que introduzcamos una unidad extraible (en nuestro caso un pen) para cargar los drivers, solo hay que seleccionar la carpeta donde esta el driver que nos hemos descargado antes y darle a aceptar. 
   

Una vez carguemos los drivers ya veremos unicamente una unidad, la seleccionamos para que nos instale ahi el Windows.
En el segundo reinicio durante la instalacion, nos dara un pantallazo azul, llegados a este punto, volvemos a entrar en el menu de la controladora RAID y eliminamos el volumen Raid.


Iniciamos el Windows normalmente y una vez dentro instalaremos el Intel Storage Manager, al arrancar el programa nos detectara que hay otro disco y nos pregutara si queremos montar un Raid1 sobre el, simplemente hay que decirle que si y se pondra a recostruir el Raid 1.

Con esto y un bizcocho ya tendremos el Windows 2008 R2 funcionando con Raid en el servidor HP ML110 G4

Espero que le sea a alguien de utilidad!

5 comentarios:

  1. Hola, buenas tardes,

    Muy buen post y la ayuda genial, segui todos tus pasos y todo funciono hasta el momento de reiniciar el servidor una vez que se creo el RAID 1 desde el SO, cuando reinicie cual fue mi sorpresa, dice no existe Sistema Operativo, alguna idea de porque puede pasar esto?

    saludos, gracias por la ayuda

    yandy

    ResponderEliminar
  2. Gracias por el artículo! Sufrí un pequeño servidor antiguo, con sus más de tres días. No tuvo éxito para superar la incorporada en el Raid. Pero gracias a su ingenio yo ahora instalado Windows Server 2008R2 en HP ML110G4. Lo sentimos, la exactitud de la traducción - es Google Traductor.
    Огромное спасибо за статью! Я промучился со своим стареньким сервером больше трёх дней. Никак не получалось побороть встроенный Raid. Но благодаря вашей смекалке у меня теперь установлен Windows Server 2008R2 на HP ML110G4. Извините, за точность перевода - это Google Translator.

    ResponderEliminar
  3. Hola buenos días, muy bueno pero a la hora de bajar los driver de Intel la pagina link esta roto, si me pudieras ayudar a bajarlos

    gracias

    ResponderEliminar
  4. Saludos. Tambien estoy buscando los drivers para la controladora de almacenamiento HP Proliant ML110 G4, si tuviesen los archivos y se subiesen a algun hosting de files seria eternamente agradecido ya que la pagina oficial de Intel no muestra mas los drivers. Cualquier duda escribir a: howdoyouturn69@hotmail.com/@gmail.com Saludos y gracias de antemano.

    ResponderEliminar
  5. Buen dato, tal vez lo tenga que usar. Se agradece.

    ResponderEliminar